Fazer o download de pacotes do Google para Unity

Esse arquivo contém versões atuais e mais antigas dos pacotes oficiais do Google para Unity.

Consulte este link para ver instruções sobre como importar esses pacotes para seu projeto do Unity.

Android

Android App Bundle

com.google.android.appbundle

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.3.0 2020-10 2017,4
.tgz.
Nenhum
1.2.0 2020-07 2017,4
.tgz.
Nenhum
1.1.1 2020-06 2017,4
.tgz.
Nenhum
1.1.0 2020-05 2017,4
.tgz.
Nenhum
1.0.0 2020-03 2017,4
.tgz.
Nenhum

Android Performance Tuner

com.google.android.performancetuner

Versão Data de publicação Versão mínima do Unity Download Dependências
1.1.2 2021-05 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.1.1 2021-04 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.1.0 2021-02 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.0.0 2020-06 2017,4
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum

Argentina

Extensões do ARCore para a RA Foundation

com.google.ar.core.arfoundation.extensions-lite

Versão Data de publicação Versão mínima do Unity Download Dependências
1.30.0 2022-03 2019,4
.tgz.
com.google.external-dependency-manager

Firebase

Cloud Firestore para Firebase

com.google.firebase.firestore

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Cloud Functions para Firebase

com.google.firebase.functions

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Cloud Storage para Firebase

com.google.firebase.storage

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth

App Firebase (principal)

com.google.firebase.app

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.tgz.
com.google.external-dependency-manager
10,1,1 2022-11 2018.1
.tgz.
com.google.external-dependency-manager
10.1.0 2022-11 2019.1
.tgz.
com.google.external-dependency-manager
10.0.1 2022-10 2019.1
.tgz.
com.google.external-dependency-manager
10.0.0 2022-10 2019.1
.tgz.
com.google.external-dependency-manager
9.6.0 2022-09 2018.1
.tgz.
com.google.external-dependency-manager
9.5 2022-09 2018.1
.tgz.
com.google.external-dependency-manager
9,4,0 2022-08 2018.1
.tgz.
com.google.external-dependency-manager
9.3.0 2022-07 2018.1
.tgz.
com.google.external-dependency-manager
9.2.0 2022-07 2018.1
.tgz.
com.google.external-dependency-manager
9.1.0 2022-06 2018.1
.tgz.
com.google.external-dependency-manager
9.0.0 2022-05 2018.1
.tgz.
com.google.external-dependency-manager
8.10.1 2022-05 2017.1
.tgz.
com.google.external-dependency-manager
8.10.0 2022-04 2017.1
.tgz.
com.google.external-dependency-manager
8.9.0 2022-04 2017.1
.tgz.
com.google.external-dependency-manager
8.8.0 2022-01 2017.1
.tgz.
com.google.external-dependency-manager
8.7.0 2021-12 2017.1
.tgz.
com.google.external-dependency-manager
8.6.2 2021-11 2017.1
.tgz.
com.google.external-dependency-manager
8.6.1 2021-11 2017.1
.tgz.
com.google.external-dependency-manager
8.6.0 2021-11 2017.1
.tgz.
com.google.external-dependency-manager
8.5.0 2021-10 2017.1
.tgz.
com.google.external-dependency-manager
8.4.0 2021-10 2017.1
.tgz.
com.google.external-dependency-manager
8.3.0 2021-09 2017.1
.tgz.
com.google.external-dependency-manager
8.2.0 2021-09 2017.1
.tgz.
com.google.external-dependency-manager
8.1.0 2021-07 2017.1
.tgz.
com.google.external-dependency-manager
8.0.0 2021-06 2017.1
.tgz.
com.google.external-dependency-manager
7.2.0 2021-05 2017.1
.tgz.
com.google.external-dependency-manager
7.1.0 2021-03 2017.1
.tgz.
com.google.external-dependency-manager
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager

Firebase Authentication

com.google.firebase.auth

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Firebase Cloud Messaging

com.google.firebase.messaging

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Firebase Crashlytics

com.google.firebase.crashlytics

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

com.google.firebase.dynamic-links

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Instalações do Firebase

com.google.firebase.installations

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

ID da instância do Firebase

com.google.firebase.instance-id

Versão Data de publicação Versão mínima do Unity Download Dependências
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Firebase Realtime Database

com.google.firebase.database

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
com.google.firebase.auth

Configuração remota do Firebase

com.google.firebase.remote-config

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Google Analytics para Firebase

com.google.firebase.analytics

Versão Data de publicação Versão mínima do Unity Download Dependências
10.2.0 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10,1,1 2022-11 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.1.0 2022-11 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.1 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
10.0.0 2022-10 2019.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.6.0 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.5 2022-09 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9,4,0 2022-08 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.3.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.2.0 2022-07 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.1.0 2022-06 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
9.0.0 2022-05 2018.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.1 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.10.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.9.0 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.8.0 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.7.0 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.2 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.1 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.6.0 2021-11 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.5.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.4.0 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.3.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.2.0 2021-09 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.1.0 2021-07 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
8.0.0 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.2.0 2021-05 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.1.0 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager
com.google.firebase.app
7.0.2 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.1 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
7.0.0 2020-12 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.1 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.16.0 2020-10 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,2 2020-07 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15,1 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.15.0 2020-06 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14,1 2020-05 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.14.0 2020-04 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app
6.13.0 2020-03 2017.1
.tgz.
com.google.external-dependency-manager
com.google.firebase.app

Google Play

Play Asset Delivery

com.google.play.assetdelivery

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.1 2022-09 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.3.0 2020-10 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.2.0 2020-07 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.1.1 2020-06 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.1.0 2020-05 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.0.0 2020-03 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core

Play Billing Library

com.google.play.billing

Versão Data de publicação Versão mínima do Unity Download Dependências
3.2.4 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
3.2.3 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
3.2.2 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
3.2.1 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
3.2.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
3.1.2 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
3.1.0 2020-10 2017,4
.tgz.
com.google.android.appbundle
3.0.2 2020-07 2017,4
.tgz.
com.google.android.appbundle
3.0.0 2020-06 2017,4
.tgz.
com.google.android.appbundle
2.2.1 2020-05 2017,4
.tgz.
com.google.android.appbundle
2.2.0 2020-03 2017,4
.tgz.
com.google.android.appbundle

Reproduzir comum

com.google.play.common

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.1 2022-09 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.3.0 2020-10 2017,4
.tgz.
com.google.android.appbundle
1.2.0 2020-07 2017,4
.tgz.
com.google.android.appbundle
1.1.1 2020-06 2017,4
.tgz.
com.google.android.appbundle
1.1.0 2020-05 2017,4
.tgz.
com.google.android.appbundle
1.0.0 2020-03 2017,4
.tgz.
com.google.android.appbundle

Play Core

com.google.play.core

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.1 2022-09 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.external-dependency-manager
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.external-dependency-manager
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.external-dependency-manager
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.external-dependency-manager
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.external-dependency-manager
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
1.3.0 2020-10 2017,4
.tgz.
com.google.android.appbundle
1.2.0 2020-07 2017,4
.tgz.
com.google.android.appbundle
1.1.1 2020-06 2017,4
.tgz.
com.google.android.appbundle
1.1.0 2020-05 2017,4
.tgz.
com.google.android.appbundle
1.0.0 2020-03 2017,4
.tgz.
com.google.android.appbundle

Analisar avaliação no app

com.google.play.review

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.1 2022-09 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.3.0 2020-10 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.2.0 2020-07 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
com.google.play.core

Atualizar no app Google Play

com.google.play.appupdate

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.1 2022-09 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.play.core
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.play.core

Jogue agora

com.google.play.instant

Versão Data de publicação Versão mínima do Unity Download Dependências
1.8.0 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
1.7.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
1.6.1 2022-01 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
1.6.0 2021-11 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
1.5.0 2021-06 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
1.4.0 2021-03 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
1.3.0 2020-10 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
1.2.0 2020-07 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
1.1.1 2020-06 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
1.1.0 2020-05 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common
1.0.0 2020-03 2017,4
.tgz.
com.google.android.appbundle
com.google.play.common

API Play Integrity

com.google.play.integrity

Versão Data de publicação Versão mínima do Unity Download Dependências
1.0.2 2022-09 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.0.1 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core
1.0.0 2022-02 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.android.appbundle
com.google.play.common
com.google.external-dependency-manager
com.google.play.core

SDK de entrada

com.google.play.inputmapping

Versão Data de publicação Versão mínima do Unity Download Dependências
1.0.0-beta 2022-07 2017,4
.unitypackage (link em inglês)
.tgz.
Incluso
com.google.external-dependency-manager

Ferramentas

Gerenciador de dependências externas para Unity

com.google.external-dependency-manager

Versão Data de publicação Versão mínima do Unity Download Dependências
1.2.175 2022-11 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.174 2022-10 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.173 2022-09 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.172 2022-06 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.171 2022-05 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.170 2022-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.169 2022-01 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.168 2021-12 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.167 2021-10 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.166 2021-06 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.165 2021-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.164 2021-03 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.163 2020-12 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.162 2020-11 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.161 2020-10 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.160 2020-10 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.159 2020-09 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.158 2020-09 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.157 2020-08 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.156 2020-06 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.155 2020-05 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.153 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.152 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.151 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.149 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.148 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.147 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.146 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.145 2020-04 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.144 2020-03 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum
1.2.143 2020-03 2017.1
.unitypackage (link em inglês)
.tgz.
Nenhum
Nenhum