Analisar camadas de dados

Depois de adicionar camadas de dados ao seu projeto do Google Earth, você pode aplicar filtros para visualizar os dados que são importantes para você. Os filtros são salvos automaticamente no seu projeto à medida que você os adiciona ou ajusta.

Aplicar um filtro

É possível filtrar uma camada no seu projeto com base nos atributos disponíveis nela.

Painel do inspetor com a guia de filtro aberta

Selecione uma camada de dados em Conteúdo do mapa para abrir o painel do inspetor à direita. Selecione a guia Filter no inspetor para ajustar os filtros.

Computador

  1. Em Conteúdo do mapa do seu projeto, selecione a camada de dados que você quer ajustar.
  2. No painel do inspetor à direita, selecione a guia Filtro para mostrar os filtros disponíveis para essa camada.
  3. Ajuste os filtros. O mapa é atualizado com o filtro aplicado.

Também é possível filtrar várias camadas no mapa ao mesmo tempo. Para filtrar outra camada de dados, repita as etapas de 1 a 3.

Android

  1. Em Conteúdo do mapa do seu projeto, selecione a camada de dados que você quer ajustar.
  2. Toque na camada de dados e selecione a guia Filtrar.
  3. Ajuste os filtros. O mapa é atualizado com o filtro aplicado.

iOS

  1. Em Conteúdo do mapa do seu projeto, selecione a camada de dados que você quer ajustar.
  2. Toque na camada de dados e selecione a guia Filtrar.
  3. Ajuste os filtros. O mapa é atualizado com o filtro aplicado.

Redefinir um filtro

Para redefinir um filtro, faça o seguinte:

Computador

  1. No painel Conteúdo do mapa do seu projeto, selecione a camada de dados que inclui o filtro que você quer excluir.
  2. No painel do inspetor à direita, selecione a guia Filtro.
  3. Na guia Filtro, selecione Mostrar mais opções    Redefinir filtro.

Para redefinir todos os filtros aplicados a uma camada específica, selecione Redefinir filtros no canto inferior direito do inspetor.

Android

  1. No painel Conteúdo do mapa do seu projeto, encontre a camada de dados que inclui o filtro que você quer excluir.
  2. Toque na camada de dados e selecione a guia Filtrar.
  3. Na guia Filtro, selecione Mostrar mais opções    Redefinir filtro.

Para redefinir todos os filtros aplicados a uma camada específica, selecione Redefinir filtros.

iOS

  1. No painel Conteúdo do mapa do seu projeto, encontre a camada de dados que inclui o filtro que você quer excluir.
  2. Toque na camada de dados e selecione a guia Filtrar.
  3. Na guia Filtro, selecione Mostrar mais opções    Redefinir filtro.

Para redefinir todos os filtros aplicados a uma camada específica, selecione Redefinir filtros.

Excluir um filtro

Para excluir um filtro, faça o seguinte:

  1. Em Conteúdo do mapa do seu projeto, selecione a camada de dados que inclui o filtro que você quer excluir.
  2. Selecione a guia Filtro e encontre o filtro que você quer excluir.
  3. Selecione Mostrar mais opções    Excluir filtro.