Как анализировать слои данных

Добавив слои данных в проект Google Планеты Земля, вы можете применить фильтры, чтобы визуализировать нужные данные. Фильтры автоматически сохраняются в вашем проекте по мере их добавления или корректировки.

Как применить фильтр

Вы можете отфильтровать слой в проекте по доступным атрибутам.

Панель инспектора с открытой вкладкой фильтра

Выберите слой данных в разделе Содержимое карты, чтобы открыть панель инспектора справа. Чтобы настроить фильтры, выберите вкладку Фильтр на панели инспектора.

На компьютере

  1. В разделе Содержимое карты выберите слой данных, который нужно настроить.
  2. На панели инспектора справа выберите вкладку Фильтр, чтобы посмотреть доступные фильтры для этого слоя.
  3. Измените фильтры. Карта обновится с учетом примененного фильтра.

Вы также можете одновременно фильтровать несколько слоев на карте. Чтобы отфильтровать другой слой данных, повторите шаги 1–3.

Android

  1. В разделе Содержимое карты выберите слой данных, который нужно настроить.
  2. Нажмите на слой данных и выберите вкладку Фильтр.
  3. Измените фильтры. Карта обновится с учетом примененного фильтра.

iOS

  1. В разделе Содержимое карты выберите слой данных, который нужно настроить.
  2. Нажмите на слой данных и выберите вкладку Фильтр.
  3. Измените фильтры. Карта обновится с учетом примененного фильтра.

Как сбросить фильтр

Чтобы сбросить фильтр, выполните следующие действия:

На компьютере

  1. На панели Содержимое карты выберите слой данных, в котором находится нужный фильтр.
  2. На панели инспектора справа выберите вкладку Фильтр.
  3. На вкладке Фильтр выберите Показать другие параметры   Сбросить фильтр.

Чтобы сбросить все фильтры, примененные к определенному слою, нажмите Сбросить фильтры в правом нижнем углу инспектора.

Android

  1. На панели Содержимое карты найдите слой данных, в котором находится нужный фильтр.
  2. Нажмите на слой данных и выберите вкладку Фильтр.
  3. На вкладке Фильтр выберите Показать больше вариантов   Сбросить фильтр.

Чтобы сбросить все фильтры, примененные к определенному слою, выберите Сбросить фильтры.

iOS

  1. На панели Содержимое карты найдите слой данных, в котором находится нужный фильтр.
  2. Нажмите на слой данных и выберите вкладку Фильтр.
  3. На вкладке Фильтр выберите Показать больше вариантов   Сбросить фильтр.

Чтобы сбросить все фильтры, примененные к определенному слою, выберите Сбросить фильтры.

Как удалить фильтр

Чтобы удалить фильтр, выполните следующие действия:

  1. В разделе Содержимое карты выберите слой данных, содержащий фильтр, который нужно удалить.
  2. Перейдите на вкладку Фильтры и найдите нужный фильтр.
  3. Нажмите Показать другие варианты   Удалить фильтр.