Recientes

La biblioteca cliente de Ruby se aloja en GitHub, y la gema está disponible en RubyGems.

La biblioteca es compatible con Ruby 2.5 o versiones posteriores. Para usar esta biblioteca, necesitarás la información que se indica en Requisitos previos.

Consulta el archivo README de la biblioteca para obtener instrucciones sobre cómo comenzar.

Para obtener tokens de actualización de OAuth2, consulta las siguientes guías:

Visita estas páginas para obtener más detalles sobre las funciones y utilidades:

Versiones de Ruby compatibles

La biblioteca cliente de Ruby es compatible con Ruby 2.5, 2.6 y 2.7. De ahora en adelante, planeamos admitir las 3 versiones más recientes de Ruby. Ruby se lanza el 25 de diciembre de cada año, por lo que esperamos dejar de admitir 2.5 a fines de 2020.