Ringkasan

Library klien Ruby dihosting di GitHub, dan gem tersedia di RubyGems.

Library mendukung Ruby versi 2.5 atau yang lebih tinggi. Untuk menggunakan library ini, Anda memerlukan informasi yang tercantum dalam Prasyarat.

Baca README library untuk mendapatkan petunjuk memulai.

Untuk mendapatkan token refresh OAuth2, buka panduan berikut:

Kunjungi halaman ini untuk detail selengkapnya tentang fitur dan utilitas:

Versi Ruby yang Didukung

Library klien Ruby mendukung Ruby 2.5, 2.6, dan 2.7. Ke depannya, kami ingin mendukung 3 versi Ruby terbaru. Ruby dirilis pada 25 Desember setiap tahun, jadi kami berencana menurunkan dukungan untuk 2,5 pada akhir tahun 2020.