Visão geral

Ela está hospedada no GitHub e a gem está disponível no RubyGems.

A biblioteca é compatível com o Ruby 2.5 ou mais recente. Para usar essa biblioteca, você precisará das informações listadas em Pré-requisitos.

Consulte o README da biblioteca para ver instruções de primeiros passos.

Para receber tokens de atualização do OAuth2, acesse os seguintes guias:

Visite estas páginas para ver mais detalhes sobre recursos e utilitários:

Versões compatíveis do Ruby

A biblioteca de cliente do Ruby é compatível com o Ruby 2.5, 2.6 e 2.7. No futuro, planejamos oferecer compatibilidade com as três versões mais recentes do Ruby. O Ruby será lançado no dia 25 de dezembro de cada ano, portanto esperamos desativar o suporte para a versão 2.5 no final de 2020.